<!DOCTYPE html>

<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
  <head>
    <link href='http://fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'>

    <meta charset="UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width" />
    <title>Dept. of City Planning 2016 Annual Report | Central San Pedro Neighborhood Council</title>
    <meta name="description" content="">

    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="stylesheet" type="text/css" media="all" href="http://sanpedrocity.org/wp-content/themes/cspnc-wordpress-theme/style.css" />
    <link rel="pingback" href="http://sanpedrocity.org/xmlrpc.php" />

    <link rel="alternate" type="application/rss+xml" title="Central San Pedro Neighborhood Council &raquo; Feed" href="http://sanpedrocity.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Central San Pedro Neighborhood Council &raquo; Comments Feed" href="http://sanpedrocity.org/comments/feed/" />
<meta property="fb:admins" content="221045757919532"/><meta property="og:title" content="Dept. of City Planning 2016 Annual Report"/><meta property="og:type" content="article"/><meta property="og:url" content="http://sanpedrocity.org/2017/03/dept-of-city-planning-2016-annual-report/"/><meta property="og:site_name" content="Little Friends Foundation"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/sanpedrocity.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.13"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='search-google-style-css'  href='http://sanpedrocity.org/wp-content/plugins/search-google/css/search-google.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='fullcalendar-css'  href='http://sanpedrocity.org/wp-content/plugins/wp-committee-meeting-manager/lib/css/fullcalendar.css?ver=4.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='fullcalendar-print-css'  href='http://sanpedrocity.org/wp-content/plugins/wp-committee-meeting-manager/lib/css/fullcalendar.print.css?ver=4.2.13' type='text/css' media='print' />
<link rel='stylesheet' id='fullcalendar-theme-css'  href='http://sanpedrocity.org/wp-content/themes/cspnc-wordpress-theme/lib/calendar-theme/jquery-ui-1.10.2.custom.min.css?ver=4.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='cmm-calendar-css'  href='http://sanpedrocity.org/wp-content/plugins/wp-committee-meeting-manager/lib/css/cmm-styles.css?ver=4.2.13' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.7/jquery.min.js?ver=1.7'></script>
<script type='text/javascript' src='http://sanpedrocity.org/wp-content/plugins/search-google/js/search-google.js?ver=1.9'></script>
<script type='text/javascript' src='http://sanpedrocity.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sanpedrocity.org/wp-content/plugins/wp-committee-meeting-manager/lib/js/fullcalendar.min.js?ver=4.2.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wordpressData = {"websiteURL":"http:\/\/sanpedrocity.org"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sanpedrocity.org/wp-content/plugins/wp-committee-meeting-manager/lib/js/cmm-scripts.js?ver=4.2.13'></script>
<script type='text/javascript' src='http://sanpedrocity.org/wp-content/themes/cspnc-wordpress-theme/lib/js/plugins.js?ver=1.0'></script>
<script type='text/javascript' src='http://sanpedrocity.org/wp-content/themes/cspnc-wordpress-theme/lib/js/script.js?ver=4.2.13'></script>
<script type='text/javascript' src='http://sanpedrocity.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sanpedrocity.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sanpedrocity.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Previous Post' href='http://sanpedrocity.org/2017/03/7073/' />
<link rel='canonical' href='http://sanpedrocity.org/2017/03/dept-of-city-planning-2016-annual-report/' />
<link rel='shortlink' href='http://sanpedrocity.org/?p=7147' />
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-19726266-1', 'auto');
 
	ga('send', 'pageview');
</script>
  </head>
  <body class="single single-post postid-7147 single-format-standard">
		<div id="header">
			<h1><a href="http://sanpedrocity.org">Central San Pedro<span>Neighborhood Council</span></a></h1>
		</div>

    <div id="nav">        
            <ul><li><a href="http://sanpedrocity.org/">Home</a></li>
<li><a href="http://sanpedrocity.org/agendas/">Agendas</a></li>
<li><a href="http://sanpedrocity.org/minutes/">Minutes</a></li>
<li><a href="http://sanpedrocity.org/board/">Board</a></li>
<li><a href="http://sanpedrocity.org/committees/">Committees</a></li>
<li><a href="http://sanpedrocity.org/map-of-central-boundaries/">Map</a></li>
<li><a href="http://sanpedrocity.org/correspondence/">Correspondence</a></li>
</ul>    </div>

    <div id="main">

<div id="primary">
  <div id="content" role="main">

    
      
<div class="post-entry">
    <div class="entry-header">
    <h1 class="entry-title">
<!--      <a href="http://sanpedrocity.org/2017/03/dept-of-city-planning-2016-annual-report/" title="Permalink to Dept. of City Planning 2016 Annual Report" rel="bookmark">-->
        Dept. of City Planning 2016 Annual Report<!--      </a>-->
    </h1>
  </div>
  
    <div class="entry-content">
        <p><span id="more-7147"></span>Highlights the major accomplishments from last year and provides an overview of the Department and how it has adopted a more community-driven approach to planning.</p>
<p><a href="https://planning.lacity.org/Documents/Exec/2016_AnnualReport.pdf">Download it here.</a></p>
          </div><!-- .entry-content -->
  
</div>

      
    
  </div><!-- #content -->
</div><!-- #primary -->

<div id="sidebar" role="complementary">
  <ul>
    <li id="text-10" class="widget widget_text">			<div class="textwidget"><center><a href="https://www.facebook.com/CentralSanPedroNeighborhoodCouncil/"><img class="aligncenter size-full wp-image-2727" src="http://sanpedrocity.org/wp-content/uploads/2015/01/facebook-badge.jpg" alt="facebook-badge" width="159" height="51" /></a></center><br><br>
<center><a href="http://sanpedrocity.org/central-spnc-area-neighborhood-watch-groups/"><img class="alignright size-medium wp-image-5295" src="http://nwsanpedro.org/wp-content/uploads/2016/04/NEIGHBORHOOD-WATCH-GRAPHIC-300x85.jpg" alt="NEIGHBORHOOD-WATCH-GRAPHIC" width="300" height="85" /></a></center><br>
<center><a href="http://ncbala.com/budget-advocate-surveys/"><img class="alignnone size-medium wp-image-426" src="http://ncbala.com/wp-content/uploads/2016/08/Voice_Your_Opinion-graphic-300x73.png" alt="voice_your_opinion-graphic" width="300" height="73" /></a></center>
</div>
		</li>
<li id="vk_hot_topics-3" class="widget widget_vk_hot_topics"><div class="hot-topics"><h3>Hot Topics</h3><ul><li><a class="entry-title" href="http://sanpedrocity.org/2017/03/dept-of-city-planning-2016-annual-report/">Dept. of City Planning 2016 Annual Report</a></li><li class="content"></li><li><a class="entry-title" href="http://sanpedrocity.org/2017/03/7073/"></a></li><li class="content"><p><a href="http://nwsanpedro.org/wp-content/uploads/2017/03/4.1.17KnowYourRights-page-001.jpg"><img class="alignnone" src="http://nwsanpedro.org/wp-content/uploads/2017/03/4.1.17KnowYourRights-page-001.jpg" alt="" width="1275" height="1650" /></a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2017/03/7069/"></a></li><li class="content"><p><a href="http://wilmingtonneighborhoodcouncil.com/wp-content/uploads/2017/03/Prop47EmploymentFairflyer2-page-001.jpg"><img class="alignnone" src="http://wilmingtonneighborhoodcouncil.com/wp-content/uploads/2017/03/Prop47EmploymentFairflyer2-page-001.jpg" alt="" width="1125" height="1500" /></a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2017/03/3312/"></a></li><li class="content"><p><center><strong><a href="http://campaign.r20.constantcontact.com/render?ca=efa262be-a42b-4ae3-b5c9-fcbdded19809&amp;preview=true&amp;m=1101164312773&amp;id=preview"><img class="wp-image-1839 aligncenter" src="http://www.cspnc.org/wp-content/uploads/2015/07/angels-gate-logo.jpg" alt="angels-gate-logo" width="97" height="124" /></a><br />
<a href="http://campaign.r20.constantcontact.com/render?m=1101164312773&amp;ca=efa262be-a42b-4ae3-b5c9-fcbdded19809">March 2017 Newsletter</a></strong></center></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2017/03/latinas-public-service-academy-free-public-policy-program-for-11th-12th-grade-latinas/">Latinas Public Service Academy. Free Public Policy program for 11th &#038; 12th grade Latinas</a></li><li class="content"></li><li><a class="entry-title" href="http://sanpedrocity.org/2017/03/6283/"></a></li><li class="content"><p><a href="https://altasea.org/altasea-beacon-february-22-2017/?bblinkid=39449869&amp;bbemailid=3282289&amp;bbejrid=231621780"><img class="alignleft  wp-image-3410" src="http://www.cspnc.org/wp-content/uploads/2017/02/alta-sea-logo-solo.jpg" alt="alta-sea-logo-solo" width="279" height="121" /></a></p>
<p style="text-align: center;"><a href="https://docs.google.com/spreadsheets/d/1MONnxQfzeKHKGxtyWbfzSHrVK0qS9oInLhHHWtzpORA/edit#gid=0"><strong>March 8, 2017 Trending</strong></a><br />
<strong><a href="https://altasea.org/altasea-beacon-february-22-2017/?bblinkid=39449869&amp;bbemailid=3282289&amp;bbejrid=231621780">February 22, 2017 Beacon</a></strong></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2017/03/3033/"></a></li><li class="content"><p><b><b>Art Walk March 2, 2017</b></b><br />
<a href="http://us6.campaign-archive2.com/?u=cdc1aa5fea4d06bc874dc4f2b&amp;id=4e9221b782&amp;e=310a53f430"><img class="alignnone size-full wp-image-3034" src="http://sanpedrocity.org/wp-content/uploads/2015/05/ArtsDistGraphic.jpg" alt="ArtsDistGraphic" width="450" height="150" /></a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2017/02/dump-up-to-14-ton500-lbs-of-trash-or-greenwaste-for-free/"></a></li><li class="content"><p><a href="http://sanpedrocity.org/wp-content/uploads/2017/02/new-flyer-english-500-lbs-1-page-001.jpg"><img src="http://sanpedrocity.org/wp-content/uploads/2017/02/new-flyer-english-500-lbs-1-page-001.jpg" alt="new flyer-english 500 lbs (1)-page-001" width="1275" height="2100" class="aligncenter size-full wp-image-6950" /></a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2017/02/6938/"></a></li><li class="content"><p><a href="http://www.cspnc.org/wp-content/uploads/2017/02/Smoke-Alarm-Awareness-Month-OSB-page-001.jpg"><img class="alignleft size-full wp-image-3408" alt="Smoke Alarm Awareness Month-OSB-page-001" src="http://www.cspnc.org/wp-content/uploads/2017/02/Smoke-Alarm-Awareness-Month-OSB-page-001.jpg" width="1275" height="1650" /></a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2017/02/view-harbor-blvd-roadway-improvement-project/">View Harbor Blvd Roadway Improvement Project Video</a></li><li class="content"></li><li><a class="entry-title" href="http://sanpedrocity.org/2017/01/budget-advocates-jan-25th-newsletter/">Budget Advocates Jan. 25th Newsletter</a></li><li class="content"></li><li><a class="entry-title" href="http://sanpedrocity.org/2017/01/top-ten-popular-city-council-files/">Top Ten Popular City Council Files</a></li><li class="content"><p><a href="https://www.lacity.org/your-government/council-votes/top-10-popular-city-council-files">OPEN LINK HERE</a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2017/01/save-water-energy-money-and-the-environment/"></a></li><li class="content"><p><center><a href="http://sanpedrocity.org/wp-content/uploads/2017/01/SBESC-logo-image.gif"><img class="wp-image-6641" src="http://sanpedrocity.org/wp-content/uploads/2017/01/SBESC-logo-image.gif" alt="SBESC-logo-image" width="287" height="94" /></a><br />
<a href="http://campaign.r20.constantcontact.com/render?m=1101412072260&amp;ca=e69fa8c8-c758-44bf-aea8-b3f9146b4db5">Save Water, Energy, Money and the Environment</a></center></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2017/01/board-of-water-and-power-commissioners-approves-ladwp-bill-of-rights/">Board of Water and Power Commissioners Approves LADWP Bill of Rights</a></li><li class="content"></li><li><a class="entry-title" href="http://sanpedrocity.org/2017/01/2016-year-in-review-on-the-la-waterfront/">2016 Year in Review on the LA Waterfront</a></li><li class="content"><p><iframe src="https://www.youtube.com/embed/_TkOP7c2U3M" width="177" height="106" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2016/12/draft-2016-power-integrated-resource-plan-comment-period-extended/">Draft 2016 Power Integrated Resource Plan Comment Period EXTENDED</a></li><li class="content"></li><li><a class="entry-title" href="http://sanpedrocity.org/2016/12/port-of-los-angeles-secures-5-8-million-california-clean-energy-grant/">PORT OF LOS ANGELES SECURES $5.8 MILLION CALIFORNIA CLEAN ENERGY GRANT</a></li><li class="content"></li><li><a class="entry-title" href="http://sanpedrocity.org/2016/12/metro-bike-share-comes-to-the-port-of-los-angeles/">Metro Bike Share Comes to the Port of LA</a></li><li class="content"><p><center><a href="https://www.portoflosangeles.org/newsroom/2016_releases/news_102516_Metro_Bike.asp?v=IOW9iD5--ts&amp;feature=youtu.be"><img class="alignnone" src="https://www.portoflosangeles.org/img/Metro_Bike_Rider.jpg" alt="" width="300" height="200" /><br />
</a></center></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2016/11/cannabis-updates/">Cannabis Updates</a></li><li class="content"><p><center><a href="http://wncla.org/2016/11/cannabis-updates/"><img class="alignnone size-full wp-image-577" src="http://wncla.org/wp-content/uploads/2016/11/CANNABIS-GRAPHIC.jpg" alt="cannabis-graphic" width="148" height="143" /></a></center></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2016/10/point-vicente-chapter-nsdar-to-honor-vietnam-veterans-at-uss-iowa-battleships-1st-annual-veterans-music-festival/">Point Vicente Chapter NSDAR to Honor Vietnam Veterans at USS Iowa Battleship’s 1st Annual Veterans Music Festival</a></li><li class="content"><p><a href="http://sanpedrocity.org/wp-content/uploads/2016/10/Veterans-Day-2016-Press-Release-3.pdf">Read Press Release here.</a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2016/10/wesson-letter-on-marijuana-regulatory-framework/">Wesson Letter on Marijuana Regulatory Framework</a></li><li class="content"></li><li><a class="entry-title" href="http://sanpedrocity.org/2016/09/4852/"></a></li><li class="content"><p style="text-align: center;"><a href="http://sanpedrocity.org/2016/07/4849/"><img src="http://zeesman.com/emailcampaigns/lad/vision.png" alt="" /></a><br />
<a href="http://sanpedrocity.org/wp-content/uploads/2016/08/VZ_SanPedro_Targeted-Meeting-Summary8_26.pdf">San Pedro Focused Meeting Summary </a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2016/06/usc-professor-cooper-published-papers-on-neighborhood-councils-in-los-angeles/">Read USC Professor Cooper&#8217;s published papers on Neighborhood Councils in Los Angeles</a></li><li class="content"></li><li><a class="entry-title" href="http://sanpedrocity.org/2016/06/la-city-council-approves-the-creation-of-a-petroleum-and-natural-gas-administration-and-safety-office/">LA City Council Approves the Creation of a Petroleum and Natural Gas Administration and Safety Office</a></li><li class="content"></li><li><a class="entry-title" href="http://sanpedrocity.org/2016/05/4671/"></a></li><li class="content"><p style="text-align: center;"><strong>NEW ORDINANCE IS AN IMPORTANT STEP FORWARD FOR NEIGHBORHOOD COUNCILS. <a href="http://sanpedrocity.org/wp-content/uploads/2016/05/15-0389_ORD_184243_6-4-16-1-page-001.jpg">Read more<br />
</a></strong>_______________</p>
<p><strong>LOS ANGELES BOARD OF HARBOR COMMISSIONERS APPROVES 50-YEAR LEASE FOR NEW SAN PEDRO PUBLIC MARKET.</strong> <a href="https://www.portoflosangeles.org/newsroom/2016_releases/news_051916_SP_Public_Market.asp"> Read more here.</a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2016/05/gaffey-st-exit-park/">Gaffey St. Exit Park</a></li><li class="content"><div>The plans for the &#8220;Exit Park&#8221; can be reviewed <a href="http://nwsanpedro.org/wp-content/uploads/2016/05/Exit-Park-plan.jpg">here</a>. Groundbreaking is scheduled to take place within the next couple of months and project due for completion by the end of the year.</div>
<p>&nbsp;</p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2015/12/renter-and-mobile-home-earthquake-preparation-december-2015/"></a></li><li class="content"><p style="text-align: center;"><a href="http://sanpedrocity.org/wp-content/uploads/2015/12/Renters-Mobile-Home-Residents-12-3-15.pdf"><img class="alignnone size-full wp-image-3971 aligncenter" src="http://sanpedrocity.org/wp-content/uploads/2015/12/CITY-EMD-Logo.jpg" alt="CITY-EMD-Logo" width="200" height="157" /><strong>Renter &amp; Mobile Home Earthquake </strong></a><br />
<strong><a href="http://sanpedrocity.org/wp-content/uploads/2015/12/Renters-Mobile-Home-Residents-12-3-15.pdf">Preparation Dec. 2015</a></strong></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2015/11/3893/"></a></li><li class="content"><p><a href="http://empowerla.org/wp-content/uploads/2015/10/Wet-Weather-Prep-Flyer-LASAN.pdf"><img class="alignnone size-full wp-image-3894" src="http://sanpedrocity.org/wp-content/uploads/2015/11/el-nino-small-graphic.jpg" alt="el-nino-small-graphic" width="274" height="187" /></a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2015/11/2884/"></a></li><li class="content"><p style="text-align: center;"><strong><a href="http://sanpedrocity.org/wp-content/uploads/2015/03/LAFDSouthNewsletter-Issue1-OctNov2015.pdf"><img class="alignnone  wp-image-2889" src="http://sanpedrocity.org/wp-content/uploads/2015/03/lafd.jpg" alt="lafd" width="135" height="135" /><br />
</a>LAFD South Bureau <a href="http://sanpedrocity.org/wp-content/uploads/2015/03/LAFDSouthNewsletter-Issue1-OctNov2015.pdf">Newsletter</a></strong></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2015/11/dwps-plans-to-invest-more-in-las-electric-infrastructure/">DWP&#8217;s plans to invest more in LA’s electric infrastructure</a></li><li class="content"></li><li><a class="entry-title" href="http://sanpedrocity.org/2015/10/2979/"></a></li><li class="content"><p><a href="http://www.westbasin.org/education/water-101-class"><img class="alignright size-full wp-image-2744" src="http://nwsanpedro.org/wp-content/uploads/2014/07/water101-chalkboard.jpg" alt="water101-chalkboard" width="250" height="237" /></a>Next Tour Dec. 3, 2015</p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2015/09/traffic-ticket-amnesty/">Traffic Ticket Amnesty</a></li><li class="content"><p><a href="http://sanpedrocity.org/wp-content/uploads/2015/09/Traffic-ticket-amnesty.pdf">READ ABOUT IT</a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2015/09/3584/"></a></li><li class="content"><p style="text-align: center;"><strong><a href="http://sanpedrocity.org/wp-content/uploads/2015/09/so-cst-botanical.jpg"><img class="alignnone size-medium wp-image-3585" src="http://sanpedrocity.org/wp-content/uploads/2015/09/so-cst-botanical-300x200.jpg" alt="so-cst-botanical" width="300" height="200" /></a><a href="http://campaign.r20.constantcontact.com/render?ca=07f50f06-8b74-4a34-95d3-b76aed8d1dd5&amp;c=28cd0b40-42bf-11e3-817f-d4ae52754db0&amp;ch=2ab26d10-42bf-11e3-8286-d4ae52754db0"><br />
</a></strong><a href="http://campaign.r20.constantcontact.com/render?ca=07f50f06-8b74-4a34-95d3-b76aed8d1dd5&amp;c=28cd0b40-42bf-11e3-817f-d4ae52754db0&amp;ch=2ab26d10-42bf-11e3-8286-d4ae52754db0">Drought Education Series Sept. 24, Oct. 1, 8, 15 &amp;17</a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2015/09/3579/"></a></li><li class="content"><p style="text-align: center;"><a href="http://www.citywatchla.com/index.php"><img class="alignnone  wp-image-3580 aligncenter" src="http://sanpedrocity.org/wp-content/uploads/2015/09/city-watch-logo.jpg" alt="city-watch-logo" width="289" height="75" /><span id="yiv3434756801role_document" style="color: #000000; font-family: Arial; font-size: small;"><span id="yui_3_16_0_1_1441473256964_3641" style="color: #000000; font-family: Arial; font-size: small;"><span id="yui_3_16_0_1_1441473256964_3640" style="color: #000000; font-family: Arial; font-size: small;"></span></span></span></a><a id="yui_3_16_0_1_1441473256964_3639" title="http://citywatchla.com/lead-stories-hidden/9593-la-s-neighborhood-councils-death-by-a-thousand-cuts" href="http://citywatchla.com/lead-stories-hidden/9593-la-s-neighborhood-councils-death-by-a-thousand-cuts" target="_blank" rel="nofollow">LA019s Neighborhood Councils:<br />
Death by a Thousand Cuts</a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2015/08/3380/"></a></li><li class="content"><p style="text-align: center;"><strong>Drought and Water News</strong><br />
<a href="http://sanpedrocity.org/drought-and-water-news/"><img class=" size-full wp-image-3381 aligncenter" src="http://sanpedrocity.org/wp-content/uploads/2015/08/water-drop-small.jpg" alt="water-drop-small" width="227" height="165" /></a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2015/07/ladwp-drinking-water-quality-report-available/">LADWP wants your input on it’s Water and Power Rate Request</a></li><li class="content"></li><li><a class="entry-title" href="http://sanpedrocity.org/2015/06/3125/"></a></li><li class="content"><p><a href="http://sanpedrocity.org/2015/06/3125/"><strong><img class="aligncenter" alt="" src="https://d3dqvga78raec5.cloudfront.net/post_photos/a4/97/a4976bb9aaae4eb57db0bd831eb22ffd.png.max800.png" width="335" height="480" /></strong></a></p>
<p><strong></strong></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2015/06/3104/"></a></li><li class="content"><p><strong>Floodplain Management Plan </strong><a href="http://sanpedrocity.org/wp-content/uploads/2015/06/CityFlyer_5_Sun-Valley-Branch-Library.pdf"><strong>2015 Update</strong></a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2015/05/3048/"></a></li><li class="content"><p><strong><a href="http://www.cspnc.org/wp-content/uploads/2015/05/city-skyline-at-night.jpg"><img class="alignleft  wp-image-1646" alt="city-skyline-at-night" src="http://www.cspnc.org/wp-content/uploads/2015/05/city-skyline-at-night.jpg" width="369" height="247" /></a><a href="http://www.nlc.org/big-ideas-for-cities">Read About Big Ideas for Cities</a></strong></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/11/2476/"></a></li><li class="content"><p style="color: #333333; font-style: normal; line-height: 24.375px;"><img class="alignright size-full wp-image-3170" alt="gaffey-street" src="http://nwsanpedro.org/wp-content/uploads/2014/11/gaffey-street.jpg" width="294" height="181" /></p>
<p><strong><a href="http://sanpedrocity.org/2014/11/2476/">LANI Unveils Conceptual Designs for Gaffey</a></strong></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/09/2342/"></a></li><li class="content"><p><a href="http://calaware.org/awareness-area-government/governor-vetoes-protections-for-citizen-speech"><strong>Governor Vetoes Protections for Citizen Speech</strong> </a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/08/2223/"></a></li><li class="content"><p><strong>Mayor Garcetti meets with the Neighborhood Council Presidents of Council District 15.<a href="http://sanpedrocity.org/wp-content/uploads/2014/08/presidents-with-mayor.jpg"><img class="alignnone size-thumbnail wp-image-2224" alt="presidents-with-mayor" src="http://sanpedrocity.org/wp-content/uploads/2014/08/presidents-with-mayor-150x150.jpg" width="150" height="150" /></a></strong></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/08/1880/"></a></li><li class="content"><p><strong><br />
<a href="http://sanpedrocity.org/job-opportunities/">JOB OPPORTUNITIES!!!</a><br />
</strong></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/08/city-attorney-feuer-wins-injunction-against-medical-marijuana-farmers-market/"></a></li><li class="content"><p><strong><a href="http://sanpedrocity.org/2014/08/city-attorney-feuer-wins-injunction-against-medical-marijuana-farmers-market/"><img class="alignnone  wp-image-2216" alt="marijuana-free-vector-l" src="http://sanpedrocity.org/wp-content/uploads/2014/08/marijuana-free-vector-l-150x150.jpg" width="90" height="90" /><br />
</a>City Attorney Wins Injunction Against Medical Marijuana Farmer Market</strong></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/08/2167/"></a></li><li class="content"><p><a href="http://www.cspnc.org/electric-lawn-mower-exchange-program/"><img class="alignnone size-medium wp-image-2168" alt="lawnmower-program" src="http://sanpedrocity.org/wp-content/uploads/2014/08/lawnmower-program-300x156.jpg" width="300" height="156" /></a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/08/worlds-largest-rubber-duck-comes-to-san-pedro/"></a></li><li class="content"><p><a href="http://sanpedrocity.org/wp-content/uploads/2014/08/rubberduck.jpg"><img class="alignnone size-medium wp-image-2094" alt="rubberduck" src="http://sanpedrocity.org/wp-content/uploads/2014/08/rubberduck-300x169.jpg" width="300" height="169" /></a><strong>Stakeholder Marc Landine poses in front of the World&#8217;s Largest Rubber Duck at the new San Pedro Downtown Harbor in celebration of the Tall Ships Festival.</strong></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/08/request-for-qualifications-and-proposals-for-artists-to-design-and-paint-selected-powerutility-boxes-in-downtown-san-pedro/">ACE seeking artists to design and paint selected power/utility boxes in downtown San Pedro.</a></li><li class="content"><div lang="x-unicode">
<div>
<div id="AOLMsgPart_2_8019637c-b231-44b6-9467-33db7afdf157"><span style="color: black; font-family: Arial, Helvetica, sans-serif; font-size: small;"><span style="color: black; font-family: Arial, Helvetica, sans-serif; font-size: small;"><span style="font-family: Arial, Helvetica, sans-serif; font-size: small;"></span></span></span></div>
</div>
</div>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/08/1851/"></a></li><li class="content"><p><strong>GRANT OPPORTUNITY<br />
</strong><a href="http://sanpedrocity.org/2014/07/1851/"><img class="alignnone  wp-image-1857" alt="dept-cultural-affairs-logo2" src="http://sanpedrocity.org/wp-content/uploads/2014/07/dept-cultural-affairs-logo2-300x261.jpg" width="180" height="157" /></a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/07/upcoming-sewer-construction-at-5-points/">Upcoming Sewer Construction at 5 Points!</a></li><li class="content"><div dir="ltr"></div>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/07/learn-more-about-the-proposed-la-river-revitalization/">Learn more about the Proposed LA River Revitalization</a></li><li class="content"></li><li><a class="entry-title" href="http://sanpedrocity.org/2014/06/1715/"></a></li><li class="content"><p><strong><strong><a href="http://www.lamayor.org/press_release"> Press Releases</a> from the Mayor&#8217;s Office</strong></strong><strong><strong><a href="http://www.lamayor.org/press_release"><br />
</a><a href="http://www.lamayor.org/press_release"><img class="alignnone size-medium wp-image-1311" alt="GARCETTI" src="http://sanpedrocity.org/wp-content/uploads/2014/02/GARCETTI-300x111.jpg" width="300" height="111" /></a></strong></strong></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/06/1803/"></a></li><li class="content"><p><a href="http://sanpedrocity.org/wp-content/uploads/2013/05/Phone-Scam-Flyer-060614-English.pdf"><img class="alignnone size-medium wp-image-1790" alt="Phone Scam Flyer 060614 English" src="http://sanpedrocity.org/wp-content/uploads/2013/05/Phone-Scam-Flyer-060614-English-300x143.jpg" width="300" height="143" /></a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/06/1746/"></a></li><li class="content"><p style="text-align: center;"><strong>READY LA: Earthquakes and Neighborhood Planning</strong><br />
<a href="http://sanpedrocity.org/ready-la-earthquakes-and-neighborhood-planning/"><img class="size-full wp-image-1744 aligncenter" alt="emergency-mgmt-dept-graphic" src="http://sanpedrocity.org/wp-content/uploads/2014/06/emergency-mgmt-dept-graphic.png" width="128" height="128" /></a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/05/1703/"></a></li><li class="content"><p><strong>LELAND PARK GROUND BREAKING!</strong><br />
<a href="http://sanpedrocity.org/2014/05/1703/"><img class="alignnone size-medium wp-image-1702" alt="LelandParkground breaking" src="http://sanpedrocity.org/wp-content/uploads/2014/05/LelandParkground-breaking-300x199.jpg" width="300" height="199" /></a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/04/1535/"></a></li><li class="content"><p><a href="http://sanpedrocity.org/wp-content/uploads/2013/05/2014_Summer-Events-Beyond-Flier.pdf"><img class="alignnone  wp-image-1531" alt="2014_Summer Waterfront Events" src="http://sanpedrocity.org/wp-content/uploads/2013/05/2014_Summer-Waterfront-Events-300x171.jpg" width="180" height="103" /></a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/03/1419/"></a></li><li class="content"><p><strong>Youth Build Charter School. Pathways to Success Program<br />
<a href="http://sanpedrocity.org/wp-content/uploads/2014/04/youth-build-image.jpg"><img class="alignnone size-full wp-image-1425" alt="youth-build-image" src="http://sanpedrocity.org/wp-content/uploads/2014/04/youth-build-image.jpg" width="238" height="157" /></a><br />
</strong><strong>Now Accepting Applications for </strong><strong>Ages 16-24 (no longer in school).  <a href="http://sanpedrocity.org/wp-content/uploads/2014/04/Rosie+the+Riveter+Pathways+Flyer-San+Pedro+-Wilmington.pdf">More details here.</a></strong></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/03/1213/"></a></li><li class="content"><p><a href="http://sanpedrocity.org/wp-content/uploads/2014/03/HIRE-LA-Youth-Program.pdf"><img class="alignnone size-full wp-image-1214" alt="hire-las-youth1-704x318" src="http://sanpedrocity.org/wp-content/uploads/2014/02/hire-las-youth1-704x318.jpg" width="200" height="90" /></a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/01/free-trees/">FREE TREES!!!!</a></li><li class="content"></li><li><a class="entry-title" href="http://sanpedrocity.org/2013/03/1362/"></a></li><li class="content"><p><a href="http://sanpedrocity.org/2014/02/view-previous-posts-here/"><strong>VIEW OLDER POSTS HERE&#8230;</strong></a></p>
</li></ul><!-- .hot-topics --></div><li id="vk_sb_links-2" class="widget widget_vk_sb_links"><h3 class="widget-title">Committees</h3><ul><li><a class="button primary" href="http://sanpedrocity.org/business-committee/">Business </a></li><li><a class="button primary" href="http://sanpedrocity.org/bylaws-committee/">Bylaws</a></li><li><a class="button primary" href="http://sanpedrocity.org/outreach-committee/">Communications &amp; Outreach</a></li><li><a class="button primary" href="http://sanpedrocity.org/finance-committee/">Finance</a></li><li><a class="button primary" href="http://sanpedrocity.org/ad-hoc-committee-on-homelessness/">Homelessness</a></li><li><a class="button primary" href="http://sanpedrocity.org/land-use-planning-committee/">Land Use/Public Works</a></li><li><a class="button primary" href="http://sanpedrocity.org/port-committee/">Port</a></li><li><a class="button primary" href="http://sanpedrocity.org/transportation-and-safety-committee/">Public Safety/Transportation</a></li><li><a class="button primary" href="http://sanpedrocity.org/ad-hoc-committee-on-marijuana-regulatory-framework/">Ad Hoc Committee on Marijuana Regulatory Framework</a></li><li><a class="button primary" href="http://sanpedrocity.org/ad-hoc-rec-parks-committee/">Ad Hoc Rec &amp; Parks</a></li></ul></li>
<li id="search_google-2" class="widget widget_search_google">		<!-- Search by Google plugin v.1.9 wordpress.org/plugins/search-google/ -->
		<form method="get" id="tsf" action="http://www.google.com/search" class="search_google_form">
			<input type="text" name="pseudoq" class="pseudoq" value="" />
			<input type="hidden" name="pseudosite" class="pseudosite" value="site:http://sanpedrocity.org" />
			<input type="text" name="q" class="searchgoogle" value="site:http://sanpedrocity.org " />
			<input type="submit" name="btnG" value="Google search" />
		</form>
</li>
<li id="vk_sb_links-3" class="widget widget_vk_sb_links"><h3 class="widget-title"></h3><ul><li><a class="button primary" href="http://sanpedrocity.org/finance-committee/">FUNDING INFO</a></li><li><a class="button primary" href="http://sanpedrocity.org/presidents-report/">PRESIDENT&#039;S REPORT</a></li><li><a class="button primary" href="http://sanpedrocity.org/council-district-15-reports-to-central-spnc/">CD15 REPORTS</a></li><li><a class="button primary" href="http://sanpedrocity.org/harbor-alliance-of-neighborhood-councils/">HANC (Harbor Alliance of NC&#039;s)</a></li><li><a class="button primary" href="http://sanpedrocity.org/budget-advocate-information/">Budget Advocates</a></li><li><a class="button primary" href="http://sanpedrocity.org/ad-hoc-committee-on-marijuana-regulatory-framework/">Ad Hoc Committee on Marijuana Regulatory Framework</a></li></ul></li>
<li id="text-11" class="widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href="http://nwsanpedro.org/wp-content/uploads/2016/01/Illegal-Dumping-Flyer2.pdf"><strong>REPORT ILLEGAL DUMPING</strong></a>
<a href="http://nwsanpedro.org/wp-content/uploads/2016/01/Illegal-Dumping-Flyer2.pdf"><img class="alignright size-full wp-image-4985" src="http://nwsanpedro.org/wp-content/uploads/2016/01/illegal-dumping-pic.jpg" alt="illegal dumping pic" width="208" height="174" /></a></p>
<a href="http://sanpedrocity.org/wp-content/uploads/2015/11/certificate.pdf"><img class="alignnone size-medium wp-image-3867" src="http://sanpedrocity.org/wp-content/uploads/2015/11/congressional-certficate-nov-2015-b-230x300.jpg" alt="congressional-certficate-nov-2015-b" width="230" height="300" /></a></div>
		</li>
<li id="text-7" class="widget widget_text">			<div class="textwidget"><center><a href="http://empowerla.org" target="_blank"><img src="http://sanpedrocity.org/wp-content/uploads/2014/02/EmpowerLA-150-square.jpg" alt="EmpowerLA"></a>
</center></div>
		</li>
  </ul>
</div><!--main > sidebar-->				<a href="#header" class="TTT">Return To The Top</a>
      </div><!-- main -->

			<div id="footer">
				<p class="copyright">&copy; 2013-2017 Central San Pedro Neighborhood Council. All rights reserved.</p>
				<a href="http://sanpedrocity.org/wp-admin" id="editor-login">Editor Login</a>
			</div>

    <script type='text/javascript' src='http://sanpedrocity.org/wp-includes/js/comment-reply.min.js?ver=4.2.13'></script>

  </body>
</html>
