<!DOCTYPE html>

<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
  <head>
    <link href='http://fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'>

    <meta charset="UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width" />
    <title>Welcome Party | Central San Pedro Neighborhood Council</title>
    <meta name="description" content="">

    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="stylesheet" type="text/css" media="all" href="http://sanpedrocity.org/wp-content/themes/cspnc-wordpress-theme/style.css" />
    <link rel="pingback" href="http://sanpedrocity.org/xmlrpc.php" />

    <link rel="alternate" type="application/rss+xml" title="Central San Pedro Neighborhood Council &raquo; Feed" href="http://sanpedrocity.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Central San Pedro Neighborhood Council &raquo; Comments Feed" href="http://sanpedrocity.org/comments/feed/" />
<meta property="fb:admins" content="221045757919532"/><meta property="og:title" content="Welcome Party"/><meta property="og:type" content="article"/><meta property="og:url" content="http://sanpedrocity.org/2018/08/welcome-party/"/><meta property="og:site_name" content="Little Friends Foundation"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/sanpedrocity.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.21"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='search-google-style-css'  href='http://sanpedrocity.org/wp-content/plugins/search-google/css/search-google.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='fullcalendar-css'  href='http://sanpedrocity.org/wp-content/plugins/wp-committee-meeting-manager/lib/css/fullcalendar.css?ver=4.2.21' type='text/css' media='all' />
<link rel='stylesheet' id='fullcalendar-print-css'  href='http://sanpedrocity.org/wp-content/plugins/wp-committee-meeting-manager/lib/css/fullcalendar.print.css?ver=4.2.21' type='text/css' media='print' />
<link rel='stylesheet' id='fullcalendar-theme-css'  href='http://sanpedrocity.org/wp-content/themes/cspnc-wordpress-theme/lib/calendar-theme/jquery-ui-1.10.2.custom.min.css?ver=4.2.21' type='text/css' media='all' />
<link rel='stylesheet' id='cmm-calendar-css'  href='http://sanpedrocity.org/wp-content/plugins/wp-committee-meeting-manager/lib/css/cmm-styles.css?ver=4.2.21' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.7/jquery.min.js?ver=1.7'></script>
<script type='text/javascript' src='http://sanpedrocity.org/wp-content/plugins/search-google/js/search-google.js?ver=1.9'></script>
<script type='text/javascript' src='http://sanpedrocity.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sanpedrocity.org/wp-content/plugins/wp-committee-meeting-manager/lib/js/fullcalendar.min.js?ver=4.2.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wordpressData = {"websiteURL":"http:\/\/sanpedrocity.org"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sanpedrocity.org/wp-content/plugins/wp-committee-meeting-manager/lib/js/cmm-scripts.js?ver=4.2.21'></script>
<script type='text/javascript' src='http://sanpedrocity.org/wp-content/themes/cspnc-wordpress-theme/lib/js/plugins.js?ver=1.0'></script>
<script type='text/javascript' src='http://sanpedrocity.org/wp-content/themes/cspnc-wordpress-theme/lib/js/script.js?ver=4.2.21'></script>
<script type='text/javascript' src='http://sanpedrocity.org/wp-content/plugins/flash-album-gallery/admin/js/swfobject.js?ver=2.2'></script>
<script type='text/javascript' src='http://sanpedrocity.org/wp-content/plugins/flash-album-gallery/admin/js/swfaddress.js?ver=2.4'></script>
<script type='text/javascript' src='http://sanpedrocity.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sanpedrocity.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sanpedrocity.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Clearwater Project August Newsletter' href='http://sanpedrocity.org/2018/08/clearwater-project-august-newsletter/' />
<link rel='canonical' href='http://sanpedrocity.org/2018/08/welcome-party/' />
<link rel='shortlink' href='http://sanpedrocity.org/?p=9512' />

<!-- <meta name='Grand Flagallery' content='4.48' /> -->
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-XXXXXXXX-X', 'auto');
 
	ga('send', 'pageview');
</script>
  </head>
  <body class="single single-post postid-9512 single-format-standard">
		<div id="header">
			<h1><a href="http://sanpedrocity.org">Central San Pedro<span>Neighborhood Council</span></a></h1>
		</div>

    <div id="nav">        
            <ul><li><a href="http://sanpedrocity.org/">Home</a></li>
<li><a href="http://sanpedrocity.org/agendas/">Agendas</a></li>
<li><a href="http://sanpedrocity.org/minutes/">Minutes</a></li>
<li><a href="http://sanpedrocity.org/board/">Board</a></li>
<li><a href="http://sanpedrocity.org/committees/">Committees</a></li>
<li><a href="http://sanpedrocity.org/map-of-central-boundaries/">Map</a></li>
<li><a href="http://sanpedrocity.org/correspondence/">Correspondence</a></li>
</ul>    </div>

    <div id="main">

<div id="primary">
  <div id="content" role="main">

    
      
<div class="post-entry">
    <div class="entry-header">
    <h1 class="entry-title">
<!--      <a href="http://sanpedrocity.org/2018/08/welcome-party/" title="Permalink to Welcome Party" rel="bookmark">-->
        Welcome Party<!--      </a>-->
    </h1>
  </div>
  
    <div class="entry-content">
        <p><img class="alignnone" src="https://d3n8a8pro7vhmx.cloudfront.net/la15th/mailings/1414/attachments/original/Welcome_Party_Flyer.png?1534531212" alt="" width="552" height="825" /></p>
          </div><!-- .entry-content -->
  
</div>

      
    
  </div><!-- #content -->
</div><!-- #primary -->

<div id="sidebar" role="complementary">
  <ul>
    <li id="text-10" class="widget widget_text">			<div class="textwidget"><a href="http://sanpedrocity.org/wp-content/uploads/2018/05/NEW-LOGO-BASIC.png"><img class="aligncenter size-full wp-image-9221" src="http://sanpedrocity.org/wp-content/uploads/2018/05/NEW-LOGO-BASIC.png" alt="NEW-LOGO-BASIC" width="632" height="374" /></a>
<br>
<br>
<center><a href="https://twitter.com/intent/tweet?screen_name=CentralSPNC&amp;ref_src=twsrc%5Etfw"><img class="aligncenter  wp-image-9225" src="http://sanpedrocity.org/wp-content/uploads/2018/05/tweet-image-300x87.jpg" alt="tweet image" width="131" height="45" /></a></center>




</div>
		</li>
<li id="text-13" class="widget widget_text">			<div class="textwidget"><center><a href="http://sanpedrocity.org/central-spnc-area-neighborhood-watch-groups/"><img class=" size-medium wp-image-5295 aligncenter" src="http://nwsanpedro.org/wp-content/uploads/2016/04/NEIGHBORHOOD-WATCH-GRAPHIC-300x85.jpg" alt="NEIGHBORHOOD-WATCH-GRAPHIC" width="300" height="85" /></a></center></div>
		</li>
<li id="vk_hot_topics-3" class="widget widget_vk_hot_topics"><div class="hot-topics"><h3>Hot Topics</h3><ul><li><a class="entry-title" href="http://sanpedrocity.org/2018/08/welcome-party/">Welcome Party</a></li><li class="content"><p><img class="alignnone" src="https://d3n8a8pro7vhmx.cloudfront.net/la15th/mailings/1414/attachments/original/Welcome_Party_Flyer.png?1534531212" alt="" width="552" height="825" /></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2018/08/clearwater-project-august-newsletter/">Clearwater Project August Newsletter</a></li><li class="content"><p><a href="https://mailchi.mp/4d324b57bbe4/welcome-to-the-clearwater-project-newsletter?e=8d81cdd1a3">Read it here.</a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2018/07/4849/"></a></li><li class="content"><p style="text-align: center;"><a href="http://sanpedrocity.org/wp-content/uploads/2013/07/VISION-ZERO-IMAGE-2.png"><img class="aligncenter size-medium wp-image-7786" src="http://sanpedrocity.org/wp-content/uploads/2013/07/VISION-ZERO-IMAGE-2-300x82.png" alt="VISION-ZERO-IMAGE-2" width="300" height="82" /></a><br />
Monthly Newsletter<br />
<a href="https://us13.campaign-archive.com/?u=bd1bb0f9ad454a1c5a484c0e2&amp;id=9fbe62e65e">July 2018</a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2018/07/san-pedro-high-school-renovation-video/">San Pedro High School Renovation Video</a></li><li class="content"><p><a href="https://www.facebook.com/JoeBuscaino/videos/961651000674290/"><img class="alignnone" src="https://d3n8a8pro7vhmx.cloudfront.net/la15th/mailings/1410/attachments/original/San_Pedro_High.PNG?1532035077" alt="" width="708" height="420" /></a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2018/07/9409/"></a></li><li class="content"><p><img class="alignnone" src="http://www.mysafela.org/wp-content/uploads/2014/09/MSLA-logo.png" alt="" width="465" height="122" /><br />
<a href="http://surveys.mysafela.org/limesurvey/index.php/226128?lang=en" target="_blank">FIREWORKS SURVEY</a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2018/07/free-esl-classes-for-south-bay-residents/"></a></li><li class="content"><p><img class="alignleft  wp-image-3410" alt="alta-sea-logo-solo" src="http://www.cspnc.org/wp-content/uploads/2017/02/alta-sea-logo-solo.jpg" width="279" height="121" /></p>
<p style="text-align: center;"><a href="https://altasea.org/altasea-trending-june-11-2018/?bblinkid=99212459&amp;bbemailid=8421442&amp;bbejrid=651659092"><strong>Trending: 6/11/18</strong></a><strong></strong><a href="https://altasea.org/beacon-special-edition-june-4-2018/?bblinkid=98864379&amp;bbemailid=8457562&amp;bbejrid=645066827" target="_blank"><strong><br />
</strong></a><a href="https://altasea.org/altasea-beacon-special-edition-july-2-2018/"><strong>Beacon: 7/2/18</strong></a><strong></strong><strong></strong><a href="https://altasea.org/altasea-trending-october-11-2017/?bblinkid=63909009&amp;bbemailid=5298105&amp;bbejrid=395392860"><strong><br />
</strong></a><strong></strong></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2018/06/release-of-draft-initial-studymitigated-negative-declaration-for-so-cal-ship-services-permit-renewal-at-971-south-seaside-ave/">Release of Draft Initial Study/Mitigated Negative Declaration for So Cal Ship Services Permit Renewal at 971 South Seaside Ave</a></li><li class="content"><p><a href="http://sanpedrocity.org/release-of-draft-initial-studymitigated-negative-declaration-for-so-cal-ship-services-permit-renewal-at-971-south-seaside-ave/">View Details</a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2018/06/ladwp-reminds-customers-to-keep-mylar-balloons-away-from-power-lines/">LADWP Reminds Customers to Keep Mylar Balloons Away from Power Lines</a></li><li class="content"><p>Stray metallic balloons cause an average of 200 power outages a year in L.A.  <a href="http://www.ladwpnews.com/ladwp-reminds-customers-to-keep-mylar-balloons-away-from-power-lines/">Read more.</a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2018/05/dwp-low-income-refrigerator-exchange-program/">DWP Low-Income Refrigerator Exchange Program</a></li><li class="content"><p><a href="http://www.ladwpnews.com/ladwp-customers-have-recycled-nearly-170000-old-working-refrigerators-since-2003-saving-significant-energy-in-the-process/">Read about it here</a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2018/05/palos-verdes-peninsula-land-conservancy-june-2018-calendar/">Palos Verdes Peninsula Land Conservancy June 2018 Calendar</a></li><li class="content"><p style="text-align: center;"><a href="https://t.e2ma.net/message/2o3kq/ue2ey6" target="_blank">View Calendar Here</a><br />
<a href="http://d31hzlhk6di2h5.cloudfront.net/20180531/b9/05/ff/23/151cd90566f07dbb9bb54cf5_836x558.jpg" target="_blank"><img class="alignnone" alt="" src="http://d31hzlhk6di2h5.cloudfront.net/20180531/b9/05/ff/23/151cd90566f07dbb9bb54cf5_836x558.jpg" width="836" height="558" /></a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2018/05/dept-of-public-works-2017-annual-report/">Dept of Public Works 2017 Annual Report</a></li><li class="content"><p><a href="http://sanpedrocity.org/wp-content/uploads/2018/05/2016-17-Annual-Report-FINAL-2018-05-17-1.pdf">2016-17 Annual Report FINAL</a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2018/05/1535/"></a></li><li class="content"><p><a href="http://www.lawaterfront.org/events.php"><img class="alignnone  wp-image-1531" src="http://sanpedrocity.org/wp-content/uploads/2013/05/2014_Summer-Waterfront-Events-300x171.jpg" alt="2014_Summer Waterfront Events" width="180" height="103" /></a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2018/05/city-of-la-2018-2019-proposed-budget/">City of LA 2018-2019 Proposed Budget</a></li><li class="content"><p><a href="https://drive.google.com/file/d/1HaYqA0EdNvPLecWMus4Oi-NsaOYs9lyZ/view">VIEW IT HERE</a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2018/05/hey-rookie-pool-summer-hours/">Hey Rookie Pool Summer Hours</a></li><li class="content"><p><center><a href="http://nwsanpedro.org/wp-content/uploads/2018/05/Summer-2018-Hey-Rookie-Program-Revised.pdf" target="_blank"><img class="alignright size-medium wp-image-8715" alt="Hey_Rookie_Pool_re_open_6.0" src="http://nwsanpedro.org/wp-content/uploads/2018/05/Hey_Rookie_Pool_re_open_6.0-300x200.jpg" width="300" height="200" /></a></center></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2018/04/ladwp-drinking-water-quality-report-2017/">Water Quality</a></li><li class="content"><p><a href="https://www.ladwp.com/ladwp/faces/ladwp/aboutus/a-water/a-w-wqreport?utm_source=DWQR%25202017&amp;_afrLoop=55818339491770&amp;_afrWindowMode=0&amp;_afrWindowId=null#%40%3F_afrWindowId%3Dnull%26utm_source%3DDWQR%2525202017%26_afrLoop%3D55818339491770%26_afrWindowMode%3D0%26_adf.ctrl-state%3Dvr9edcolu_4" target="_blank"><img class="aligncenter size-full wp-image-9131" src="http://sanpedrocity.org/wp-content/uploads/2018/04/drinking-water-dwp-square.jpg" alt="drinking water dwp square" width="249" height="247" /></a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2018/04/mayors-2018-state-of-the-city-address/">Mayor&#8217;s 2018 State of the City Address</a></li><li class="content"><p><a href="http://sanpedrocity.org/wp-content/uploads/2018/04/2018_SOTC_AS_PREPARED_FOR_DELIVERY.pdf">Read it here.</a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2018/04/new-folder-add-e-mail-account-favorite-contacts-minimizemaximize-nancy-khalil-sheryl-akerblom-nc-support-diana-nave-betsy-isroelit-james-allen-greg-donnan-help-settings-about-us-your-opportunity-to-p/">Your Opportunity to Provide Feedback on a Draft Citywide Economic Development Strategy</a></li><li class="content"><p><a href="http://campaign.r20.constantcontact.com/render?m=1102662661552&amp;ca=42399181-8d07-449b-bdcf-17c7256e4551">Details here.</a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2018/03/courthouse-property-project/">Courthouse property project update</a></li><li class="content"><p><a href="https://www.dailybreeze.com/2018/03/27/county-pulls-plug-on-talks-to-redevelop-san-pedro-courthouse-property/">County pulls plug on talks to redevelop San Pedro courthouse property</a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2018/03/la-waterfront-townhall-video/">LA Waterfront Townhall Video</a></li><li class="content"><p><center><iframe src="https://www.youtube.com/embed/lU6dugtIn54" height="130" width="210" allowfullscreen="" frameborder="0"></iframe></center></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2018/03/provide-input-on-metros-fy19-budget/">Provide Input on Metro’s FY19 Budget</a></li><li class="content"><p><center><a href="https://t.e2ma.net/message/bs15l/jyzmhs" target="_blank"><img class="alignright size-full wp-image-8301" alt="metro-hot-topic-graphic" src="http://nwsanpedro.org/wp-content/uploads/2018/03/metro-hot-topic-graphic.jpg" width="632" height="391" /></a></center></p>
<p style="text-align: center;">
</li><li><a class="entry-title" href="http://sanpedrocity.org/2018/03/free-english-classes/">Free English Classes</a></li><li class="content"><p><a href="http://sanpedrocity.org/wp-content/uploads/2018/03/ESL_Spanish-page-001.jpg"><img class="aligncenter size-full wp-image-8949" src="http://sanpedrocity.org/wp-content/uploads/2018/03/ESL_Spanish-page-001.jpg" alt="ESL_Spanish-page-001" width="1275" height="1650" /></a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2018/02/public-input-invited/">LAPD invites Public Input</a></li><li class="content"><p><a href="http://sanpedrocity.org/invitation-to-provide-public-input/"><img class="alignnone wp-image-1006" src="http://northridgesouth.org/wp-content/uploads/2016/09/video-release-policy-graphic.jpg" alt="" width="318" height="121" /></a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2018/02/take-the-survey/">Take the Survey</a></li><li class="content"><p><center><a href="https://docs.google.com/forms/d/e/1FAIpQLSfW7Ng5uDzwpCBBdowF3SEZEQ8Wlq0_Nqmo_MshLgfUGQ53uw/viewform"><img class="alignnone wp-image-882" src="http://atwatervillage.org/wp-content/uploads/2018/02/Voice_Your_Opinion-graphic2018-square.png" alt="" width="191" height="186" /></a></center></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2018/02/homeless-count-2017-results/">Homeless Count 2017 Results</a></li><li class="content"><p><a href="http://sanpedrocity.org/wp-content/uploads/2018/02/Homeless-Count-2017.pdf">Homeless Count 2017</a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2018/02/recap-of-nc-homelessness-alliance-meeting/">Recap of NC Homelessness Alliance Meeting</a></li><li class="content"></li><li><a class="entry-title" href="http://sanpedrocity.org/2018/02/san-pedro-public-market-update/">San Pedro Public Market Update</a></li><li class="content"><p><a href="https://youtu.be/pyWKED3BjhY">POLA Video</a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2018/01/14-new-lapd-officers-in-harbor-division/">14 New LAPD Officers coming to Harbor Division!</a></li><li class="content"><p><a href="https://www.facebook.com/JoeBuscaino/videos/869558433216881/">View Video Here</a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2017/12/central-spncs-photo-booth-at-winter-wonderland-dec-6/">Central SPNC&#8217;s Photo Booth at Winter Wonderland Dec. 6</a></li><li class="content"><p><center><a href="http://sanpedrocity.org/wp-content/uploads/2017/12/image7-1.jpeg"><img class="aligncenter  wp-image-8530" src="http://sanpedrocity.org/wp-content/uploads/2017/12/image7-1-300x184.jpeg" alt="image7 (1)" width="376" height="236" /></a></center></p>
<p style="text-align: center;">
</li><li><a class="entry-title" href="http://sanpedrocity.org/2017/11/la-waterfront-events/">LA Waterfront Events</a></li><li class="content"><p style="text-align: center;"><img class="aligncenter" src="https://scontent-sjc2-1.xx.fbcdn.net/v/t1.0-1/p320x320/380410_339316846157583_1881484_n.jpg?oh=2792b3e294101a18b9235debd896be6b&amp;oe=5A9F67AB" alt="" width="320" height="320" /><br />
<a href="http://lawaterfront.org/events.php">LINK TO EVENTS</a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2017/11/free-holiday-light-exchange/">Free Holiday Light Exchange</a></li><li class="content"><p><a href="http://sanpedrocity.org/wp-content/uploads/2017/11/HLE-Flyer-page-001.jpg"><img class="aligncenter size-full wp-image-8494" src="http://sanpedrocity.org/wp-content/uploads/2017/11/HLE-Flyer-page-001.jpg" alt="HLE Flyer-page-001" width="1275" height="1650" /></a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2017/11/participate-in-the-citywide-economic-development-strategy-survey/">Participate in the Citywide Economic Development Strategy Survey</a></li><li class="content"></li><li><a class="entry-title" href="http://sanpedrocity.org/2017/09/city-councilmember-david-ryu-to-speak-at-hanc/">Share Your Big Ideas for the Future of LA</a></li><li class="content"><p style="text-align: center;"><a href="http://nwsanpedro.org/open-space-vision-survey/"><strong>TAKE THE SURVEY</strong></a><br />
<img class="alignnone" alt="" src="http://westlakenorthnc.org/wp-content/uploads/2016/03/our2040logo.png" width="597" height="160" /></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2017/09/8049/">Saturday ArtWalk Continues!</a></li><li class="content"><p><a href="http://sanpedrocity.org/wp-content/uploads/2017/07/Saturday-ArtWalk-Experiment-October-December-2017.pdf">CLICK HERE FOR DETAILS</a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2017/09/free-home-delivery-of-mulch-to-city-of-la-residents/">Free Home Delivery of Mulch to City of LA residents</a></li><li class="content"><p><a href="http://bit.ly/LAmulch">DETAILS HERE</a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2017/07/courthouse-survey/">SURVEY RESULTS &#8211; Courthouse Site Redevelopment</a></li><li class="content"><p><a href="http://dpw.lacounty.gov/pmd/heartofsanpedro/"><img class=" size-medium wp-image-7884 aligncenter" src="http://sanpedrocity.org/wp-content/uploads/2013/05/San-Pedro-Courthouse-300x200.jpg" alt="San Pedro Courthouse" width="300" height="200" /></a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2017/07/third-saturday-artwalk-experiment-to-launch-saturday-july-15th/">Third Saturday ArtWalk August 19</a></li><li class="content"><p style="text-align: center;"><strong><a href="http://sanpedrocity.org/2017/07/third-saturday-artwalk-experiment-to-launch-saturday-july-15th/"><img class=" size-full wp-image-8019 alignleft" src="http://sanpedrocity.org/wp-content/uploads/2017/07/art-district-logo.jpg" alt="art-district-logo" width="144" height="96" /></a> </strong></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2017/07/thank-you-los-angeles-a-message-from-mayor-garcetti/">Thank you Los Angeles &#8211; A message from Mayor Garcetti</a></li><li class="content"><p><a href="http://mailchi.mp/lamayor/thank-you-los-angeles?e=7d5649d1d4"><img class="alignnone" src="https://gallery.mailchimp.com/a6d09504364d1e2c1a6ed5188/images/0f36bcde-8f22-49cd-83a7-cf0e99eba1b2.png" alt="" width="599" height="107" /></a><br />
Click on image to open message.</p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2017/06/summer-lunch-at-the-library-for-ages-5-18/">Summer Lunch at the Library for ages 5-18.</a></li><li class="content"><p><img class="alignnone" src="http://www.lapl.org/sites/default/files/media/images/summer_reading/Summer%20Lunch%20at%20the%20Library.png" alt="" width="1430" height="264" /><a href="http://www.lapl.org/whats-on/events/summer-lunch-library-almuerzo-de-verano-en-la-biblioteca-2">Details here.</a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2017/06/affordable-housing-linkage-fee/">Affordable Housing Linkage Fee</a></li><li class="content"></li><li><a class="entry-title" href="http://sanpedrocity.org/2017/05/lane-reduction-on-harbor-blvd-sampson-way/">Lane Reduction on Harbor Blvd &#038; Sampson Way</a></li><li class="content"><p><a href="http://sanpedrocity.org/lane-reductions-on-harbor-blvd-and-sampson-way/">Learn more here.</a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2017/04/port-of-los-angeles-and-u-s-army-corps-of-engineers-release-draft-eiseir-for-everport-container-terminal/">Port of Los Angeles and U.S. Army Corps of Engineers Release Draft EIS/EIR for Everport Container Terminal</a></li><li class="content"><p><a href="http://sanpedrocity.org/wp-content/uploads/2017/04/Press-Release.pdf">View Press Release</a><br />
<a href="https://www.portoflosangeles.org/EIR/Everport/DEIR/deir_everport.asp">Link to EIR</a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2017/04/6283/"></a></li><li class="content"><p><a href="https://altasea.org/altasea-trending-april-12-2017/?bblinkid=44746943&amp;bbemailid=3704543&amp;bbejrid=264517935"><img class="alignleft  wp-image-3410" alt="alta-sea-logo-solo" src="http://www.cspnc.org/wp-content/uploads/2017/02/alta-sea-logo-solo.jpg" width="279" height="121" /></a></p>
<p style="text-align: center;"><a href="https://altasea.org/altasea-trending-april-12-2017/?bblinkid=44746943&amp;bbemailid=3704543&amp;bbejrid=264517935"><strong>Trending &#8211; April 12, 2017</strong></a><strong><br />
<a href="https://altasea.org/altasea-beacon-april-19-2017/?bblinkid=45205440&amp;bbemailid=3749194&amp;bbejrid=268609732">Beacon &#8211; April 19, 2017</a><br />
</strong></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2017/04/7766/"></a></li><li class="content"><p><a href="http://www.cspnc.org/wp-content/uploads/2017/04/BPW-Newsletter-Spring-2017.pdf">City of LA &#8211; Board of Public Works Newsletter Spring 2017</a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2017/04/7764/"></a></li><li class="content"><p>Hearing for the Community Development Commission&#8217;s resident survey on public housing needs in the city and county of LA.<br />
<a href="http://sanpedrocity.org/wp-content/uploads/2017/04/2016-0098-01-CDC-Meeting-Flyer-2017-All-Districts-Final-2-page-001.jpg"><img class="aligncenter size-full wp-image-7763" src="http://sanpedrocity.org/wp-content/uploads/2017/04/2016-0098-01-CDC-Meeting-Flyer-2017-All-Districts-Final-2-page-001.jpg" alt="2016-0098-01-CDC Meeting Flyer 2017 - All Districts Final (2)-page-001" width="1275" height="1650" /></a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2017/04/concerned-about-emergencies-and-disasters-the-city-of-los-angeles-wants-to-hear-from-you/">Concerned about emergencies and disasters? The City of Los Angeles wants to hear from you!</a></li><li class="content"></li><li><a class="entry-title" href="http://sanpedrocity.org/2017/03/dept-of-city-planning-2016-annual-report/">Dept. of City Planning 2016 Annual Report</a></li><li class="content"></li><li><a class="entry-title" href="http://sanpedrocity.org/2017/03/3312/"></a></li><li class="content"><p><center><strong><a href="http://campaign.r20.constantcontact.com/render?ca=efa262be-a42b-4ae3-b5c9-fcbdded19809&amp;preview=true&amp;m=1101164312773&amp;id=preview"><img class="wp-image-1839 aligncenter" src="http://www.cspnc.org/wp-content/uploads/2015/07/angels-gate-logo.jpg" alt="angels-gate-logo" width="97" height="124" /></a><br />
<a href="http://campaign.r20.constantcontact.com/render?m=1101164312773&amp;ca=efa262be-a42b-4ae3-b5c9-fcbdded19809">March 2017 Newsletter</a></strong></center></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2017/03/3033/"></a></li><li class="content"><p><b><b>Art Walk March 2, 2017</b></b><br />
<a href="http://us6.campaign-archive2.com/?u=cdc1aa5fea4d06bc874dc4f2b&amp;id=4e9221b782&amp;e=310a53f430"><img class="alignnone size-full wp-image-3034" src="http://sanpedrocity.org/wp-content/uploads/2015/05/ArtsDistGraphic.jpg" alt="ArtsDistGraphic" width="450" height="150" /></a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2017/02/dump-up-to-14-ton500-lbs-of-trash-or-greenwaste-for-free/"></a></li><li class="content"><p><a href="http://sanpedrocity.org/wp-content/uploads/2017/02/new-flyer-english-500-lbs-1-page-001.jpg"><img src="http://sanpedrocity.org/wp-content/uploads/2017/02/new-flyer-english-500-lbs-1-page-001.jpg" alt="new flyer-english 500 lbs (1)-page-001" width="1275" height="2100" class="aligncenter size-full wp-image-6950" /></a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2017/02/view-harbor-blvd-roadway-improvement-project/">View Harbor Blvd Roadway Improvement Project Video</a></li><li class="content"></li><li><a class="entry-title" href="http://sanpedrocity.org/2017/01/top-ten-popular-city-council-files/">Top Ten Popular City Council Files</a></li><li class="content"><p><a href="https://www.lacity.org/your-government/council-votes/top-10-popular-city-council-files">OPEN LINK HERE</a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2017/01/save-water-energy-money-and-the-environment/"></a></li><li class="content"><p><center><a href="http://sanpedrocity.org/wp-content/uploads/2017/01/SBESC-logo-image.gif"><img class="wp-image-6641" src="http://sanpedrocity.org/wp-content/uploads/2017/01/SBESC-logo-image.gif" alt="SBESC-logo-image" width="287" height="94" /></a><br />
<a href="http://campaign.r20.constantcontact.com/render?m=1101412072260&amp;ca=e69fa8c8-c758-44bf-aea8-b3f9146b4db5">Save Water, Energy, Money and the Environment</a></center></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2017/01/board-of-water-and-power-commissioners-approves-ladwp-bill-of-rights/">Board of Water and Power Commissioners Approves LADWP Bill of Rights</a></li><li class="content"></li><li><a class="entry-title" href="http://sanpedrocity.org/2016/12/port-of-los-angeles-secures-5-8-million-california-clean-energy-grant/">PORT OF LOS ANGELES SECURES $5.8 MILLION CALIFORNIA CLEAN ENERGY GRANT</a></li><li class="content"></li><li><a class="entry-title" href="http://sanpedrocity.org/2016/12/metro-bike-share-comes-to-the-port-of-los-angeles/">Metro Bike Share Comes to the Port of LA</a></li><li class="content"><p><center><a href="https://www.portoflosangeles.org/newsroom/2016_releases/news_102516_Metro_Bike.asp?v=IOW9iD5--ts&amp;feature=youtu.be"><img class="alignnone" src="https://www.portoflosangeles.org/img/Metro_Bike_Rider.jpg" alt="" width="300" height="200" /><br />
</a></center></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2016/11/cannabis-updates/">Cannabis Updates</a></li><li class="content"><p><center><a href="http://wncla.org/2016/11/cannabis-updates/"><img class="alignnone size-full wp-image-577" src="http://wncla.org/wp-content/uploads/2016/11/CANNABIS-GRAPHIC.jpg" alt="cannabis-graphic" width="148" height="143" /></a></center></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2016/10/wesson-letter-on-marijuana-regulatory-framework/">Wesson Letter on Marijuana Regulatory Framework</a></li><li class="content"></li><li><a class="entry-title" href="http://sanpedrocity.org/2016/09/4852/"></a></li><li class="content"><p style="text-align: center;"><a href="http://sanpedrocity.org/2016/07/4849/"><img src="http://zeesman.com/emailcampaigns/lad/vision.png" alt="" /></a><br />
<a href="http://sanpedrocity.org/wp-content/uploads/2016/08/VZ_SanPedro_Targeted-Meeting-Summary8_26.pdf">San Pedro Focused Meeting Summary </a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2016/06/usc-professor-cooper-published-papers-on-neighborhood-councils-in-los-angeles/">Read USC Professor Cooper&#8217;s published papers on Neighborhood Councils in Los Angeles</a></li><li class="content"></li><li><a class="entry-title" href="http://sanpedrocity.org/2016/06/la-city-council-approves-the-creation-of-a-petroleum-and-natural-gas-administration-and-safety-office/">LA City Council Approves the Creation of a Petroleum and Natural Gas Administration and Safety Office</a></li><li class="content"></li><li><a class="entry-title" href="http://sanpedrocity.org/2016/05/4671/"></a></li><li class="content"><p style="text-align: center;"><strong>NEW ORDINANCE IS AN IMPORTANT STEP FORWARD FOR NEIGHBORHOOD COUNCILS. <a href="http://sanpedrocity.org/wp-content/uploads/2016/05/15-0389_ORD_184243_6-4-16-1-page-001.jpg">Read more<br />
</a></strong>_______________</p>
<p><strong>LOS ANGELES BOARD OF HARBOR COMMISSIONERS APPROVES 50-YEAR LEASE FOR NEW SAN PEDRO PUBLIC MARKET.</strong> <a href="https://www.portoflosangeles.org/newsroom/2016_releases/news_051916_SP_Public_Market.asp"> Read more here.</a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2015/12/renter-and-mobile-home-earthquake-preparation-december-2015/"></a></li><li class="content"><p style="text-align: center;"><a href="http://sanpedrocity.org/wp-content/uploads/2015/12/Renters-Mobile-Home-Residents-12-3-15.pdf"><img class="alignnone size-full wp-image-3971 aligncenter" src="http://sanpedrocity.org/wp-content/uploads/2015/12/CITY-EMD-Logo.jpg" alt="CITY-EMD-Logo" width="200" height="157" /><strong>Renter &amp; Mobile Home Earthquake </strong></a><br />
<strong><a href="http://sanpedrocity.org/wp-content/uploads/2015/12/Renters-Mobile-Home-Residents-12-3-15.pdf">Preparation Dec. 2015</a></strong></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2015/11/dwps-plans-to-invest-more-in-las-electric-infrastructure/">DWP&#8217;s plans to invest more in LA’s electric infrastructure</a></li><li class="content"></li><li><a class="entry-title" href="http://sanpedrocity.org/2015/10/2979/"></a></li><li class="content"><p><a href="http://www.westbasin.org/education/water-101-class"><img class="alignright size-full wp-image-2744" src="http://nwsanpedro.org/wp-content/uploads/2014/07/water101-chalkboard.jpg" alt="water101-chalkboard" width="250" height="237" /></a>Next Tour Dec. 3, 2015</p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2015/09/traffic-ticket-amnesty/">Traffic Ticket Amnesty</a></li><li class="content"><p><a href="http://sanpedrocity.org/wp-content/uploads/2015/09/Traffic-ticket-amnesty.pdf">READ ABOUT IT</a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2015/09/3584/"></a></li><li class="content"><p style="text-align: center;"><strong><a href="http://sanpedrocity.org/wp-content/uploads/2015/09/so-cst-botanical.jpg"><img class="alignnone size-medium wp-image-3585" src="http://sanpedrocity.org/wp-content/uploads/2015/09/so-cst-botanical-300x200.jpg" alt="so-cst-botanical" width="300" height="200" /></a><a href="http://campaign.r20.constantcontact.com/render?ca=07f50f06-8b74-4a34-95d3-b76aed8d1dd5&amp;c=28cd0b40-42bf-11e3-817f-d4ae52754db0&amp;ch=2ab26d10-42bf-11e3-8286-d4ae52754db0"><br />
</a></strong><a href="http://campaign.r20.constantcontact.com/render?ca=07f50f06-8b74-4a34-95d3-b76aed8d1dd5&amp;c=28cd0b40-42bf-11e3-817f-d4ae52754db0&amp;ch=2ab26d10-42bf-11e3-8286-d4ae52754db0">Drought Education Series Sept. 24, Oct. 1, 8, 15 &amp;17</a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2015/09/3579/"></a></li><li class="content"><p style="text-align: center;"><a href="http://www.citywatchla.com/index.php"><img class="alignnone  wp-image-3580 aligncenter" src="http://sanpedrocity.org/wp-content/uploads/2015/09/city-watch-logo.jpg" alt="city-watch-logo" width="289" height="75" /><span id="yiv3434756801role_document" style="color: #000000; font-family: Arial; font-size: small;"><span id="yui_3_16_0_1_1441473256964_3641" style="color: #000000; font-family: Arial; font-size: small;"><span id="yui_3_16_0_1_1441473256964_3640" style="color: #000000; font-family: Arial; font-size: small;"></span></span></span></a><a id="yui_3_16_0_1_1441473256964_3639" title="http://citywatchla.com/lead-stories-hidden/9593-la-s-neighborhood-councils-death-by-a-thousand-cuts" href="http://citywatchla.com/lead-stories-hidden/9593-la-s-neighborhood-councils-death-by-a-thousand-cuts" target="_blank" rel="nofollow">LA019s Neighborhood Councils:<br />
Death by a Thousand Cuts</a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2015/08/3380/"></a></li><li class="content"><p style="text-align: center;"><strong>Drought and Water News</strong><br />
<a href="http://sanpedrocity.org/drought-and-water-news/"><img class=" size-full wp-image-3381 aligncenter" src="http://sanpedrocity.org/wp-content/uploads/2015/08/water-drop-small.jpg" alt="water-drop-small" width="227" height="165" /></a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2015/07/ladwp-drinking-water-quality-report-available/">LADWP wants your input on it’s Water and Power Rate Request</a></li><li class="content"></li><li><a class="entry-title" href="http://sanpedrocity.org/2015/06/3125/"></a></li><li class="content"><p><a href="http://sanpedrocity.org/2015/06/3125/"><strong><img class="aligncenter" alt="" src="https://d3dqvga78raec5.cloudfront.net/post_photos/a4/97/a4976bb9aaae4eb57db0bd831eb22ffd.png.max800.png" width="335" height="480" /></strong></a></p>
<p><strong></strong></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2015/06/3104/"></a></li><li class="content"><p><strong>Floodplain Management Plan </strong><a href="http://sanpedrocity.org/wp-content/uploads/2015/06/CityFlyer_5_Sun-Valley-Branch-Library.pdf"><strong>2015 Update</strong></a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2015/05/3048/"></a></li><li class="content"><p><strong><a href="http://www.cspnc.org/wp-content/uploads/2015/05/city-skyline-at-night.jpg"><img class="alignleft  wp-image-1646" alt="city-skyline-at-night" src="http://www.cspnc.org/wp-content/uploads/2015/05/city-skyline-at-night.jpg" width="369" height="247" /></a><a href="http://www.nlc.org/big-ideas-for-cities">Read About Big Ideas for Cities</a></strong></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/11/2476/"></a></li><li class="content"><p style="color: #333333; font-style: normal; line-height: 24.375px;"><img class="alignright size-full wp-image-3170" alt="gaffey-street" src="http://nwsanpedro.org/wp-content/uploads/2014/11/gaffey-street.jpg" width="294" height="181" /></p>
<p><strong><a href="http://sanpedrocity.org/2014/11/2476/">LANI Unveils Conceptual Designs for Gaffey</a></strong></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/09/2342/"></a></li><li class="content"><p><a href="http://calaware.org/awareness-area-government/governor-vetoes-protections-for-citizen-speech"><strong>Governor Vetoes Protections for Citizen Speech</strong> </a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/08/2223/"></a></li><li class="content"><p><strong>Mayor Garcetti meets with the Neighborhood Council Presidents of Council District 15.<a href="http://sanpedrocity.org/wp-content/uploads/2014/08/presidents-with-mayor.jpg"><img class="alignnone size-thumbnail wp-image-2224" alt="presidents-with-mayor" src="http://sanpedrocity.org/wp-content/uploads/2014/08/presidents-with-mayor-150x150.jpg" width="150" height="150" /></a></strong></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/08/1880/"></a></li><li class="content"><p><strong><br />
<a href="http://sanpedrocity.org/job-opportunities/">JOB OPPORTUNITIES!!!</a><br />
</strong></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/08/city-attorney-feuer-wins-injunction-against-medical-marijuana-farmers-market/"></a></li><li class="content"><p><strong><a href="http://sanpedrocity.org/2014/08/city-attorney-feuer-wins-injunction-against-medical-marijuana-farmers-market/"><img class="alignnone  wp-image-2216" alt="marijuana-free-vector-l" src="http://sanpedrocity.org/wp-content/uploads/2014/08/marijuana-free-vector-l-150x150.jpg" width="90" height="90" /><br />
</a>City Attorney Wins Injunction Against Medical Marijuana Farmer Market</strong></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/08/2167/"></a></li><li class="content"><p><a href="http://www.cspnc.org/electric-lawn-mower-exchange-program/"><img class="alignnone size-medium wp-image-2168" alt="lawnmower-program" src="http://sanpedrocity.org/wp-content/uploads/2014/08/lawnmower-program-300x156.jpg" width="300" height="156" /></a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/08/worlds-largest-rubber-duck-comes-to-san-pedro/"></a></li><li class="content"><p><a href="http://sanpedrocity.org/wp-content/uploads/2014/08/rubberduck.jpg"><img class="alignnone size-medium wp-image-2094" alt="rubberduck" src="http://sanpedrocity.org/wp-content/uploads/2014/08/rubberduck-300x169.jpg" width="300" height="169" /></a><strong>Stakeholder Marc Landine poses in front of the World&#8217;s Largest Rubber Duck at the new San Pedro Downtown Harbor in celebration of the Tall Ships Festival.</strong></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/08/request-for-qualifications-and-proposals-for-artists-to-design-and-paint-selected-powerutility-boxes-in-downtown-san-pedro/">ACE seeking artists to design and paint selected power/utility boxes in downtown San Pedro.</a></li><li class="content"><div lang="x-unicode">
<div>
<div id="AOLMsgPart_2_8019637c-b231-44b6-9467-33db7afdf157"><span style="color: black; font-family: Arial, Helvetica, sans-serif; font-size: small;"><span style="color: black; font-family: Arial, Helvetica, sans-serif; font-size: small;"><span style="font-family: Arial, Helvetica, sans-serif; font-size: small;"></span></span></span></div>
</div>
</div>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/08/1851/"></a></li><li class="content"><p><strong>GRANT OPPORTUNITY<br />
</strong><a href="http://sanpedrocity.org/2014/07/1851/"><img class="alignnone  wp-image-1857" alt="dept-cultural-affairs-logo2" src="http://sanpedrocity.org/wp-content/uploads/2014/07/dept-cultural-affairs-logo2-300x261.jpg" width="180" height="157" /></a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/07/upcoming-sewer-construction-at-5-points/">Upcoming Sewer Construction at 5 Points!</a></li><li class="content"><div dir="ltr"></div>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/07/learn-more-about-the-proposed-la-river-revitalization/">Learn more about the Proposed LA River Revitalization</a></li><li class="content"></li><li><a class="entry-title" href="http://sanpedrocity.org/2014/06/1715/"></a></li><li class="content"><p><strong><strong><a href="http://www.lamayor.org/press_release"> Press Releases</a> from the Mayor&#8217;s Office</strong></strong><strong><strong><a href="http://www.lamayor.org/press_release"><br />
</a><a href="http://www.lamayor.org/press_release"><img class="alignnone size-medium wp-image-1311" alt="GARCETTI" src="http://sanpedrocity.org/wp-content/uploads/2014/02/GARCETTI-300x111.jpg" width="300" height="111" /></a></strong></strong></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/06/1803/"></a></li><li class="content"><p><a href="http://sanpedrocity.org/wp-content/uploads/2013/05/Phone-Scam-Flyer-060614-English.pdf"><img class="alignnone size-medium wp-image-1790" alt="Phone Scam Flyer 060614 English" src="http://sanpedrocity.org/wp-content/uploads/2013/05/Phone-Scam-Flyer-060614-English-300x143.jpg" width="300" height="143" /></a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/06/1746/"></a></li><li class="content"><p style="text-align: center;"><strong>READY LA: Earthquakes and Neighborhood Planning</strong><br />
<a href="http://sanpedrocity.org/ready-la-earthquakes-and-neighborhood-planning/"><img class="size-full wp-image-1744 aligncenter" alt="emergency-mgmt-dept-graphic" src="http://sanpedrocity.org/wp-content/uploads/2014/06/emergency-mgmt-dept-graphic.png" width="128" height="128" /></a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/05/1703/"></a></li><li class="content"><p><strong>LELAND PARK GROUND BREAKING!</strong><br />
<a href="http://sanpedrocity.org/2014/05/1703/"><img class="alignnone size-medium wp-image-1702" alt="LelandParkground breaking" src="http://sanpedrocity.org/wp-content/uploads/2014/05/LelandParkground-breaking-300x199.jpg" width="300" height="199" /></a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/03/1419/"></a></li><li class="content"><p><strong>Youth Build Charter School. Pathways to Success Program<br />
<a href="http://sanpedrocity.org/wp-content/uploads/2014/04/youth-build-image.jpg"><img class="alignnone size-full wp-image-1425" alt="youth-build-image" src="http://sanpedrocity.org/wp-content/uploads/2014/04/youth-build-image.jpg" width="238" height="157" /></a><br />
</strong><strong>Now Accepting Applications for </strong><strong>Ages 16-24 (no longer in school).  <a href="http://sanpedrocity.org/wp-content/uploads/2014/04/Rosie+the+Riveter+Pathways+Flyer-San+Pedro+-Wilmington.pdf">More details here.</a></strong></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/03/1213/"></a></li><li class="content"><p><a href="http://sanpedrocity.org/wp-content/uploads/2014/03/HIRE-LA-Youth-Program.pdf"><img class="alignnone size-full wp-image-1214" alt="hire-las-youth1-704x318" src="http://sanpedrocity.org/wp-content/uploads/2014/02/hire-las-youth1-704x318.jpg" width="200" height="90" /></a></p>
</li><li><a class="entry-title" href="http://sanpedrocity.org/2014/01/free-trees/">FREE TREES!!!!</a></li><li class="content"></li><li><a class="entry-title" href="http://sanpedrocity.org/2013/03/1362/"></a></li><li class="content"><p><a href="http://sanpedrocity.org/2014/02/view-previous-posts-here/"><strong>VIEW OLDER POSTS HERE&#8230;</strong></a></p>
</li></ul><!-- .hot-topics --></div><li id="fbw_id-2" class="widget widget_fbw_id"><h3 class="widget-title">Like Us On Facebook</h3><div class="fb_loader" style="text-align: center !important;"><img src="http://sanpedrocity.org/wp-content/plugins/facebook-pagelike-widget/loader.gif" alt="Facebook Pagelike Widget" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/CentralSanPedroNeighborhoodCouncil/ " data-width="220" data-height="300" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="" hide_cta="false"></div></li>
        <!-- A WordPress plugin developed by Milap Patel -->
    <li id="text-12" class="widget widget_text"><h3 class="widget-title">Community Impact Statements</h3>			<div class="textwidget"><center><a href="http://sanpedrocity.org/community-impact-statements/">View CIS's Filed by Central SPNC</a></center></div>
		</li>
<li id="vk_sb_links-2" class="widget widget_vk_sb_links"><h3 class="widget-title">Committees</h3><ul><li><a class="button primary" href="http://sanpedrocity.org/business-committee/">Business </a></li><li><a class="button primary" href="http://sanpedrocity.org/bylaws-committee/">Bylaws</a></li><li><a class="button primary" href="http://sanpedrocity.org/outreach-committee/">Communications &amp; Outreach</a></li><li><a class="button primary" href="http://sanpedrocity.org/finance-committee/">Finance</a></li><li><a class="button primary" href="http://sanpedrocity.org/ad-hoc-committee-on-homelessness/">Homelessness</a></li><li><a class="button primary" href="http://sanpedrocity.org/land-use-planning-committee/">Land Use/Public Works</a></li><li><a class="button primary" href="http://sanpedrocity.org/port-committee/">Port</a></li><li><a class="button primary" href="http://sanpedrocity.org/transportation-and-safety-committee/">Public Safety/Transportation</a></li><li><a class="button primary" href="http://sanpedrocity.org/ad-hoc-committee-on-marijuana-regulatory-framework/">Ad Hoc Committee on Marijuana Regulatory Framework</a></li><li><a class="button primary" href="http://sanpedrocity.org/ad-hoc-rec-parks-committee/">Ad Hoc Rec &amp; Parks</a></li></ul></li>
<li id="search_google-2" class="widget widget_search_google">		<!-- Search by Google plugin v.1.9 wordpress.org/plugins/search-google/ -->
		<form method="get" id="tsf" action="http://www.google.com/search" class="search_google_form">
			<input type="text" name="pseudoq" class="pseudoq" value="" />
			<input type="hidden" name="pseudosite" class="pseudosite" value="site:http://sanpedrocity.org" />
			<input type="text" name="q" class="searchgoogle" value="site:http://sanpedrocity.org " />
			<input type="submit" name="btnG" value="Google search" />
		</form>
</li>
<li id="vk_sb_links-3" class="widget widget_vk_sb_links"><h3 class="widget-title"></h3><ul><li><a class="button primary" href="http://sanpedrocity.org/finance-committee/">FUNDING INFO</a></li><li><a class="button primary" href="http://sanpedrocity.org/presidents-report/">PRESIDENT&#039;S REPORT</a></li><li><a class="button primary" href="http://sanpedrocity.org/council-district-15-reports-to-central-spnc/">CD15 REPORTS</a></li><li><a class="button primary" href="http://sanpedrocity.org/harbor-alliance-of-neighborhood-councils/">HANC (Harbor Alliance of NC&#039;s)</a></li><li><a class="button primary" href="http://sanpedrocity.org/budget-advocate-information/">Budget Advocates</a></li><li><a class="button primary" href="http://sanpedrocity.org/ad-hoc-committee-on-marijuana-regulatory-framework/">Ad Hoc Committee on Marijuana Regulatory Framework</a></li></ul></li>
<li id="text-11" class="widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href="http://nwsanpedro.org/wp-content/uploads/2016/01/Illegal-Dumping-Flyer2.pdf"><strong>REPORT ILLEGAL DUMPING</strong></a>
<a href="http://nwsanpedro.org/wp-content/uploads/2016/01/Illegal-Dumping-Flyer2.pdf"><img class="alignright size-full wp-image-4985" src="http://nwsanpedro.org/wp-content/uploads/2016/01/illegal-dumping-pic.jpg" alt="illegal dumping pic" width="208" height="174" /></a></p></div>
		</li>
<li id="text-7" class="widget widget_text">			<div class="textwidget"><center><a href="http://empowerla.org" target="_blank"><img src="http://sanpedrocity.org/wp-content/uploads/2014/02/EmpowerLA-150-square.jpg" alt="EmpowerLA"></a>
</center>
<br>
<center><a href="http://sanpedrocity.org/motions-from-city-council-committees/"><img class="aligncenter size-full wp-image-8488" src="http://sanpedrocity.org/wp-content/uploads/2017/11/CITY-COUNCIL-MOTIONS-GRAPHIC.png" alt="CITY-COUNCIL-MOTIONS-GRAPHIC" width="198" height="110" /></a></center></div>
		</li>
  </ul>
</div><!--main > sidebar-->				<a href="#header" class="TTT">Return To The Top</a>
      </div><!-- main -->

			<div id="footer">
				<p class="copyright">&copy; 2013-2018 Central San Pedro Neighborhood Council. All rights reserved.</p>
				<a href="http://sanpedrocity.org/wp-admin" id="editor-login">Editor Login</a>
			</div>

    <script type='text/javascript' src='http://sanpedrocity.org/wp-includes/js/comment-reply.min.js?ver=4.2.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sanpedrocity.org/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=1.0'></script>

  </body>
</html>
